RNEG2 désactiver "Pas de son sur entrée AUX"

Autoradio, Auditorium, Vidéo, GPS, Console de jeu, Ordinateur de bord...

RNEG2 désactiver "Pas de son sur entrée AUX"

Messagede JLC333 » Sam 18 Mai 19 17:10

Bonjour à tous,

j'ai une 308 SW sur laquelle il y a un RNEG2.
Pour utiliser mon téléphone, je branche un câble micro du téléphone aux entrées RCA présentes dans la boîte à gant (je n'utilise pas le BT volontairement).

Tout fonctionne correctement à ce détail près :
au bout d'environ 10s de silence, le poste coupe le son et l'écran affiche "Pas de son sur entrée AUX".
Il faut alors que le signal revienne pdt 1 à 2s sur l'entrée RCA pour que le son réapparaisse.
C'est pas grand chose en délai, mais ça reste très désagréable dans une conversation car on manque le début de la phrase...

J'ai installé un préampli entre le téléphone et l'entrée RCA pensant que le signal était trop faible, ce qui amenait à cette coupure.
Cela n'a rien changé.
C'est donc un problème de détection de présence de signal, type squelch qu'on retrouve sur les radios.

En cherchant sur le forum et internet, je n'ai pas su trouver comment désactiver cette fonction ou la modifier pour qu'elle ne coupe plus le son.
Existe-t-il une solution hormis la valise payante au garage svp ?

J'ai découvert les cheat codes sur l'autoradio : peut être faut-il voir de ce côté là ?
Mais je n'ai pas su identifier / trouver dans la liste limitée des actions, celle qui pourrait correspondre (version RT4 qui semble commune (partiellement ?) avec RT6).

Merci pour vos avis et retour,
JL
JLC333
Curieux
 
Messages: 10
Inscription: Ven 22 Sep 17 21:24
Peugeot 308: HDi 1,6L 110/112 ch

RNEG2 désactiver "Pas de son sur entrée AUX"

Publicité

Publicité
 

Re: RNEG2 désactiver "Pas de son sur entrée AUX"

Messagede JLC333 » Lun 20 Mai 19 08:36

Bonjour,

je viens d'appeler le concessionnaire Peugeot du coin, on m'a répondu que cette fonctionnalité n'était pas modifiable. Plus encore, qu'elle n'était pas traitée, à priori, de façon numérique (donc impossible par la valise) mais uniquement de façon analogique.
Réel ?...

A suivre.
JLC333
Curieux
 
Messages: 10
Inscription: Ven 22 Sep 17 21:24
Peugeot 308: HDi 1,6L 110/112 ch

Re: RNEG2 désactiver "Pas de son sur entrée AUX"

Messagede JLC333 » Lun 20 Mai 19 10:30

je viens d'avoir la même réponse de la part du concessionnaire Citroën.
Je pense que l'approche numérique est donc à mettre de côté.

Mais je suis vraiment surpris de cela car tout est numérisé dans ce RT6.
Les concepteurs auraient laissé une entrée analogique directement couplée à l'entrée analogique de l'ampli ? Alors que lui même reçoit les données qui sortent d'un DAC ?
Hmmmm... j'en doute aujourd'hui.
Mais bon, pourquoi pas...?

Me reste à revenir aux méthodes analogiques : un truc qui émet du bruit quand il détecte une longue absence pour éviter que l'ampli de l'autoradio ne coupe le son...

Il reste cependant les cheat codes... Ils donnent accès à des paramètres de déclenchement audio.
Dans la liste que j'ai vue sur le net (http://rt4.wikidot.com/cheat-codes), il y a des paramètres de ce genre mais pour le micro en BT (echo cancellation) :
SET_EC_DETECTION_THRESHOLD
SET_EC_NOISE_LEVEL

Personne n'a de retour à ce sujet ? Aucun paramètre existe pour le NOISE_LEVEL pour l'entrée Auxiliaire ?
Quel est votre avis svp ?

JL
JLC333
Curieux
 
Messages: 10
Inscription: Ven 22 Sep 17 21:24
Peugeot 308: HDi 1,6L 110/112 ch


Retourner vers Audio & Multimedia

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité